Partial outage on hosting servers
Incident Report for Nano.lv Status
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 12:24 EEST
Identified
We have identified partial outage on web hosting and email servers. ETA for recovery: 15 minutes.
Posted Jun 17, 2021 - 12:15 EEST
This incident affected: Web and Email Hosting.