Outage on server if38.nano.lv
Incident Report for Nano.lv Status
Resolved
Everything has been working fine since the issue has been resolved
Posted Sep 02, 2020 - 15:28 EEST
Monitoring
All user data has been restored and all services are up and running. We are monitoring the results and working hard to restore the data from the time period between the latest backup and the crash.
Posted Sep 02, 2020 - 07:17 EEST
Update
System recovery is still ongoing. While many users already have the service running, many more accounts will be restored during the night. We expect full recovery in the morning.
Posted Sep 01, 2020 - 21:05 EEST
Update
Websites are gradually back up, while the server load is higher than usual and you may experience higher loading times and latencies. Should be back to normal within 1 hour.
Posted Sep 01, 2020 - 17:27 EEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2020 - 17:26 EEST
Update
Email service is now recovering with users being able to login once again.
Posted Sep 01, 2020 - 17:10 EEST
Update
We are continuing to work to fix the issue. Customer will first see email starting working soon.
Posted Sep 01, 2020 - 16:18 EEST
Identified
Our engineers found errors on a system, providing data storage for user files on server if38.nano.lv. We are currently reviewing existing file system and at the same time restoring the latest backup.
Posted Sep 01, 2020 - 14:09 EEST
Investigating
We are aware of the outage of server if38.nano.lv, causing website hosting and email being unavailable.
Posted Sep 01, 2020 - 13:41 EEST
This incident affected: Web and Email Hosting.