DNS issues with datucentrs.eu servers
Incident Report for Nano.lv Status
Resolved
We are no longer seeing errors with DNS on datucentrs.eu. Please contact our support if you still see any issues.
Posted Sep 30, 2020 - 12:50 EEST
Monitoring
A fix has been implemented, we are seeing domains being up.
Posted Sep 30, 2020 - 11:31 EEST
Identified
We have identified issues regarding hosting servers on datucentrs.eu domain. Some of customers' domains might be unavailable.
Posted Sep 30, 2020 - 09:43 EEST
This incident affected: Web and Email Hosting.